Frequently asked questions

    Which programs do I need?

    You need a basic installation of JIRA version 6.4 or higher and OTRS version 4.0.x or 5.0.x. You can find the system requirements in our Wiki.


    Which email protocols are supported?

    You can connect our plugin or OTRS with the protocols IMAP and POP3 to your email accounts.


    Can I have a trial version?

    You can test our plugin for free for 30 days. First carry out the installation described in the Wiki. You can then request a trial license from the JIRA Marketplace.


    I do not have an OTRS installation. Can I still use the plugin?

    Our plugin requires an OTRS installation on any accessible server. If you want to use OTRS in the future, we are happy to help.


    Is your question not answered? Write our Support.